Skip to content

1.2.0 (2021-02-25)

Changed

  • Upgrade to reagent 1.0.0 which includes React 17.0.1. Note: also upgrade re-frame-10x to v1.0.0 when making the transition.
  • Upgrade clojure.tools.logging to 1.1.0